載入中...
在線檢測未來函數
載入中...

均線粘合突破的預警公式

來源:Internet,編輯:股旁網,2015-01-25

編寫要求:

1、多均線集結在一起,30日、60日、90日均線之間幅度不超過5%。 2、大陽線突破(5%當日漲幅),在這三條均線均價的4%-15%之間(起漲階段)。 3、長期均線(年線)走強,并且3條均線的均價即短期在長期均線之上。

股旁網解答:

MA30:=MA(C,30);
MA60:=MA(C,60);
MA90:=MA(C,90);
MA250:=MA(C,250);
TJ1:=MAX(MA30,MAX(MA60,MA90))/MIN(MA30,MIN(MA60,MA90))<1.05;
TJ2:=C/REF(C,1)>1.05 AND BETWEEN(C/((MA30+MA60+MA90)/3),1.04,1.15);
TJ3:=MA250>REF(MA250,5) AND (MA30+MA60+MA90)/3>MA250;
TJ1 AND TJ2 AND TJ3;

相關文章

3d彩票软件excel