載入中...
在線檢測未來函數
載入中...

通達信輕松抄底逃頂及選股指標公式

來源:Internet,編輯:股旁網,2019-03-20

90,COLOR9966FF,LINETHICK2;
80,COLOR996699;
20,COLORGREEN;
10,COLORCC6633,LINETHICK2;
長期線:MA(-100*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34)),19)+100,COLOR9900FF;
短期線:-100*(HHV(HIGH,14)-CLOSE)/(HHV(HIGH,14)-LLV(LOW,14))+100,COLOR888888;
中期線:EMA(-100*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34)),4)+100,COLORYELLOW,LINETHICK2;
見頂:(REF(中期線,1)>85 AND REF(短期線,1)>85 AND REF(長期線,1)>65) AND CROSS(長期線,短期線) ;
頂部區域:(中期線<REF(中期線,1) AND REF(中期線,1)>80) AND (REF(短期線,1)>95 OR REF(短期線,2)>95 ) AND 長期線>60 AND 短期線<83.5
AND 短期線<中期線 AND 短期線<長期線+4;
頂部:=FILTER(頂部區域,4);
底部區域:(長期線<12 AND 中期線<8 AND (短期線<7.2 OR REF(短期線,1)<5) AND (中期線>REF(中期線,1) OR 短期線>REF(短期線,1)))
OR (長期線<8 AND 中期線<7 AND 短期線<15 AND 短期線>REF(短期線,1)) OR (長期線<10 AND 中期線<7 AND 短期線<1) ;
STICKLINE( 頂部,99,103,20,1 ),COLORRED,
COLORGREEN;
低位金叉:長期線<15 AND REF(長期線,1)<15 AND 中期線<18 AND 短期線>REF(短期線,1) AND CROSS(短期線,長期線) AND 短期線>中期線
AND (REF(短期線,1)<5 OR REF(短期線,2)<5 ) AND (中期線>=長期線 OR REF( 短期線,1)<1 );
STICKLINE( 低位金叉,0,5,11,0 ),COLORRED;

{
選股公式:

短期線:=-100*(HHV(HIGH,14)-CLOSE)/(HHV(HIGH,14)-LLV(LOW,14))+100;
中期線:=EMA(-100*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34)),4)+100;
短期線<5 AND 中期線<=5;
}

通達信輕松抄底逃頂及選股指標公式

 

相關文章

3d彩票软件excel