在線檢測未來函數

通達信多周期K線主圖指標公式

來源:Internet,編輯:股旁網,2019-05-21

M1:=5;
M2:=10;
M3:=20;
M4:=60;
M5:=120;
M6:=250;
M7:=0;
M8:=0;
M9:=0;
M10:=0;
{MA1:MA(CLOSE,M1);
MA2:MA(CLOSE,M2);}
DRAWGBK(C>0,RGB(0,0,0),RGB(0,0,0),0,'01',0);
AQY:=O#MONTH;B2Y:=C#MONTH;
AAQY:=H#MONTH;BBY:=L#MONTH;
STICKLINE(B2Y>=AQY,AAQY,BBY,4,0),COLOR1E1E96;
STICKLINE(B2Y<AQY,AAQY,BBY,4,0),COLOR961E1E;
AQ:=O#WEEK;B:=C#WEEK;
AAQ:=H#WEEK;BB:=L#WEEK;
STICKLINE(B>=AQ,AAQ,BB,4,0),COLOR3C3CB4;
STICKLINE(B<AQ,AAQ,BB,4,0),COLORB43C3C;
AQ1:=O#DAY;B1:=C#DAY;
AAQ1:=H#DAY;BB1:=L#DAY;
STICKLINE(B1>=AQ1,AAQ1,BB1,4,0),COLOR5050E6;
STICKLINE(B1<AQ1,AAQ1,BB1,4,0),COLORE65050;
{DRAWGBK(C>0,RGB(0,0,0),RGB(0,0,0),0,'01',0);
AQ:=O#WEEK;B:=C#WEEK;
AAQ:=H#WEEK;BB:=L#WEEK;
STICKLINE(B>=AQ,AAQ,BB,4,0),COLOR1E1E64;
STICKLINE(B<AQ,AAQ,BB,4,0),COLOR642828;}
{AQ1:=O#DAY;B1:=C#DAY;
AAQ1:=H#DAY;BB1:=L#DAY;
STICKLINE(B1>=AQ1,AAQ1,BB1,4,0),COLOR1E1EAA;
STICKLINE(B1<AQ1,AAQ1,BB1,4,0),COLORFF0000;}
DRAWKLINE(H,O,L,C);
MA1:MA(CLOSE,M1);
MA2:MA(CLOSE,M2);
MA3:MA(CLOSE,M3),LINETHICK3;
MA4:MA(CLOSE,M4);
MA5:MA(CLOSE,M5);
MA6:MA(CLOSE,M6);
STICKLINE(C/REF(C,1)>=1.09,O,C,2.5,0),COLOR00FFFF;
DRAWTEXT_FIX(ISLASTBAR,0.3,0.2,0,HYBLOCK),COLORYELLOW;DRAWTEXT_FIX(ISLASTBAR,0.4,0.2,0,DYBLOCK),COLORYELLOW;DRAWTEXT_FIX(ISLASTBAR,0.5,0.2,0,GNBLOCK),COLORYELLOW;

通達信多周期K線主圖指標公式

 

相關文章

3d彩票软件excel