在線檢測未來函數

通達信四線抓牛主圖指標公式

來源:Internet,編輯:股旁網,2019-05-24

MA5:MA(CLOSE,5);
A:=EMA((EMA(CLOSE,19)+EMA(CLOSE,20)+EMA(CLOSE,21))/3,3),COLORYELLOW;
軸線:EMA(A,3)COLORWHITE;
AA:=EMA((EMA(C,1)+EMA(C,3)+EMA(C,5))/3,3),COLORWHITE;
AAA:EMA(EMA(EMA(AA,1),2),3);
BB:=EMA((EMA(C,19)+EMA(C,20)+EMA(C,21))/3,3);
CC:=BB-(AA-BB);
CCC:EMA(EMA(EMA(CC,1),2),3);
開口值1:=HHV(AA,1)/LLV(CC,1)*100-100,NODRAW;
起:EMA(開口值1,5),NODRAW;
DRAWBAND(MA5,RGB(200,10,20),AAA,RGB(100,100,200));
MA5M:MA(CLOSE,5);
IF( AAA<軸線 AND AAA>REF(AAA,1),AAA,DRAWNULL),COLORMAGENTA,LINETHICK3;
IF( AAA>軸線 AND AAA>REF(AAA,1),AAA,DRAWNULL),COLORRED,LINETHICK4;
IF( AAA>軸線 AND AAA<REF(AAA,1),AAA,DRAWNULL),COLORYELLOW,LINETHICK2;
IF( AAA<軸線 AND AAA<REF(AAA,1),AAA,DRAWNULL),COLORLIBLUE,LINETHICK2;
IF( CCC<軸線 AND CCC>REF(CCC,1),CCC,DRAWNULL),COLORLIBLUE,LINETHICK2;
IF( CCC>軸線 AND CCC>REF(CCC,1),CCC,DRAWNULL),COLORYELLOW,LINETHICK2;
IF( CCC>軸線 AND CCC<REF(CCC,1),CCC,DRAWNULL),COLORRED,LINETHICK2;
IF( CCC<軸線 AND CCC<REF(CCC,1),CCC,DRAWNULL),COLORMAGENTA,LINETHICK2;
撐壓A:IF(CROSS(AAA,CCC),H,REF(H,BARSLAST(CROSS(AAA,CCC)))),POINTDOT,COLORYELLOW,LINETHICK2;
撐壓B:IF(CROSS(CCC,AAA),H,REF(H,BARSLAST(CROSS(CCC,AAA)))),POINTDOT,COLORCYAN,LINETHICK2;
DDIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DRAWTEXT(CROSS(MA5,CCC) AND DDIF>0 AND DDIF>REF(DDIF,1),CCC-0.2,'〇'),COLORRED;
DRAWTEXT(CROSS(MA5,CCC) AND DDIF>0 AND DDIF>REF(DDIF,1),CCC-0.4,'〇'),COLORYELLOW;
DRAWTEXT(CROSS(MA5,CCC) AND DDIF>0 AND DDIF>REF(DDIF,1),CCC-0.6,'〇'),COLORLIBLUE;
DRAWKLINE(HIGH,OPEN,LOW,CLOSE);

通達信四線抓牛主圖指標公式

 

相關文章

3d彩票软件excel