在線檢測未來函數

同花順超牛買點指標公式

來源:Internet,編輯:股旁網,2019-06-12

買線:=EMA(C,2);
賣線:=EMA(SLOPE(C,21)*20+C,42);
BU:=CROSS(買線,賣線);
SEL:=CROSS(賣線,買線);
DRAWTEXT(bu,LOW*0.999,'B'),colorred,linethick3;
DRAWTEXT(bu,LOW,'﹉'),Color208FFF,LINETHICK3;
DRAWTEXT(sel,HIGH,'﹉'),ColorFFFF00,LINETHICK3;
DRAWTEXT(sel,HIGH*1.008,'S'),colorffff00,linethick3;
STICKLINE(買線>=賣線,LOW,HIGH,1,0),colorred;
STICKLINE(買線>=賣線,CLOSE,OPEN,4.5,0),color0000aa;
STICKLINE(買線>=賣線,CLOSE,OPEN,4,0),color0000cc;
STICKLINE(買線>=賣線,CLOSE,OPEN,3,0),color0000cc;
STICKLINE(買線>=賣線,CLOSE,OPEN,2,0),color0000ee;
STICKLINE(買線<賣線,CLOSE,OPEN,4.5,0),coloraaaa00;
STICKLINE(買線<賣線,CLOSE,OPEN,4,0),colorbbbb00;
STICKLINE(買線<賣線,CLOSE,OPEN,3,0),colorcccc00;
STICKLINE(買線<賣線,CLOSE,OPEN,2,0),coloreeee00;
STICKLINE(買線<賣線,LOW,HIGH,1,0),colorffff00;
STICKLINE(CROSS(買線,賣線)
OR CROSS(賣線,買線),OPEN,CLOSE,3,0),color00ffff;
指導線:
EMA((EMA(CLOSE,4)+EMA(CLOSE,6)+EMA(CLOSE,12)+EMA(CLOSE,24))/4,2),linethick1,ColorFFffFF;
界: MA(CLOSE,27),linethick1,Color00FFFF;
DRAWTEXT(CROSS(指導線,界),界,' ̄'),Colorffffff;
DRAWTEXT(CROSS(界,指導線),界,' ̄'),Color00ffff;
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
G:=95;
DRAWTEXT(CROSS(界,指導線),界,'始');
DRAWTEXT(CROSS(指導線,界),指導線,'終');

同花順超牛買點指標公式

 

相關文章

3d彩票软件excel