在線檢測未來函數

通達信黃線持股主圖指標公式

來源:Internet,編輯:股旁網,2019-06-12

M1:=3;
M2:=6;
M3:=12;
M4:=24;
BBI:(MA(CLOSE,M1)+MA(CLOSE,M2)+MA(CLOSE,M3)+MA(CLOSE,M4))/4,COLORWHITE,LINETHICK1;
Z1:=STRCAT(HYBLOCK,' ');
Z2:=STRCAT(Z1,DYBLOCK);
Z3:=STRCAT(Z2,' ');
DRAWTEXT_FIX(ISLASTBAR,0,0,0,STRCAT(Z3,GNBLOCK)),COLOR00C0C0;
C3:=REF(C,1);
漲停:=IF((C-C3)*100/C3>=(10-0.01*100/C3),1,0);
STICKLINE(漲停,OPEN,CLOSE,2.5,0),COLORRED;
ZT:=BBI>REF(BBI,1) AND C>BBI;
持有:IF(ZT,BBI,DRAWNULL),COLORYELLOW,LINETHICK3;
ZT11:=(ATAN((BBI/REF(BBI,1)-1)*100)*180/3.14115926)>45;
DRAWTEXT(ZT11,BBI*0.995,'▲'),COLORYELLOW;

通達信黃線持股主圖指標公式

 

相關文章

3d彩票软件excel