在線檢測未來函數

通達信底部與頂部指標公式

來源:Internet,編輯:股旁網,2019-06-14

VAR1:=(2*CLOSE+HIGH+LOW)/4;
VAR2:=LLV(LOW,34);
VAR3:=HHV(HIGH,34);
AA:EMA((VAR1-VAR2)/(VAR3-VAR2)*100,13);
BB:EMA(0.667*REF(AA,1)+0.333*AA,2) , ;
STICKLINE(BB<AA,AA,BB,2,0),COLORRED;
XG:IF(CROSS(AA,BB) AND AA<20 ,30,0),COLORMAGENTA;
黃柱:CROSS(AA,22) AND BB<AA,COLORYELLOW;
STICKLINE(黃柱,AA+5,AA-5,2,0),COLORYELLOW;
DRAWTEXT(黃柱,AA-12,'底部參加');
逃頂:FILTER(CROSS(BB,AA) AND AA>80 ,3),COLORGREEN;
STICKLINE(逃頂,96,100,2,0),COLORGREEN;
DRAWICON(逃頂,95,15);

通達信底部與頂部指標公式

 

相關文章

3d彩票软件excel