載入中...
在線檢測未來函數
載入中...

通達信BS買賣點+所屬行業及概念信息主圖指標公式

來源:Internet,編輯:股旁網,2019-10-22

VAR1:=(100-((90*(HHV(HIGH,14)-CLOSE))/(HHV(HIGH,14)-LLV(LOW,14))));
VAR2:=(100-((90*(HHV(HIGH,14)-CLOSE))/(HHV(HIGH,14)-LLV(LOW,14))));
VAR3:=(100-MA(((100*(HHV(HIGH,6)-CLOSE))/(HHV(HIGH,6)-LLV(LOW,6))),34));
DIR1:=ABS(CLOSE-REF(CLOSE,5));
VIR1:=SUM(ABS(CLOSE-REF(CLOSE,1)),5);
STICKLINE(VAR2<MA(VAR3,6),LOW,HIGH,0,1);
STICKLINE(VAR2>MA(VAR3,6),LOW,HIGH,0,1),COLORRED;
STICKLINE(((OPEN>CLOSE)AND(VAR2<MA(VAR3,6))),(CLOSE-0.03),OPEN,2.9,0),COLORCYAN;
STICKLINE(((OPEN<CLOSE)AND(VAR2<MA(VAR3,6))),CLOSE,OPEN,2.9,1),COLORCYAN;
STICKLINE(((OPEN>CLOSE)AND(VAR2>MA(VAR3,6))),OPEN,(CLOSE-0.03),2.9,0),COLORRED;
STICKLINE(((OPEN<CLOSE)AND(VAR2>MA(VAR3,6))),OPEN,CLOSE,2.9,1),COLORRED;
DRAWICON(CROSS(VAR2,MA(VAR3,2)),(LOW-(LOW*0.02)),7);
DRAWICON(CROSS(MA(VAR3,2),VAR1),(HIGH+(HIGH*0.02)),8);
DRAWTEXT_FIX(1,0.50,0,0,' 所屬行業:')COLOR0080FF;
DRAWTEXT_FIX(1,0.56,0,0, HYBLOCK)COLORWHITE;
DRAWTEXT_FIX(1,0.62,0,0,' 所屬概念:')COLORRED;
DRAWTEXT_FIX(1,0.68,0,0, GNBLOCK)COLOR00FFFF;
DRAWTEXT_FIX(1,0.92,0,0,' 流通盤:')COLORBLUE;
DRAWTEXT_FIX(1,0.96,0,0, CON2STR(CAPITAL/1000000,2))COLOR00FFFF;

通達信BS買賣點+所屬行業及概念信息主圖指標公式

 

通達信BS買賣點+所屬行業及概念信息主圖指標公式的選股公式如下:

相關文章

3d彩票软件excel