載入中...
在線檢測未來函數
載入中...

通達信發現信號買指標公式

來源:Internet,編輯:股旁網,2019-10-30

B1:=(HHV(H,12)-C)/(HHV(H,12)-LLV(LOW,12))*100- 38;
B2:=SMA(B1,12,1)+100;
B3:=(C-LLV(L,12))/(HHV(H,12)- LLV(L,12))*100;
B4:=SMA(B3,3,1);
B5:=SMA(B4,3,1)+100;
B6:=B5-B2;
控盤程度:(IF(B6>11,B6-1,0)),COLORYELLOW,NODRAW;
控盤度:=50,COLORRED;
STICKLINE( 控盤程度,0,控盤程度 ,2,0 ),COLORA05858;
STICKLINE( 控盤程度 AND 控盤程度>50,50,控盤程度 ,2,0 ),COLORRED;
STICKLINE( 控盤程度<REF(控盤程度,1) AND 控盤程度>50,控盤程度,50,3,0 ),COLORBLUE;
STICKLINE( 控盤程度<REF(控盤程度,1) AND 控盤程度<50,控盤程度,0,3,0 ),COLORCYAN;
STICKLINE( 控盤程度<REF(控盤程度,1) AND 控盤程度>50,控盤程度,50,0.3,0 ),COLORGREEN;
PVAR1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);
PVAR2:=SMA(ABS(LOW-PVAR1),13,1)/SMA(MAX(LOW-PVAR1,0),10,1);
PVAR3:=EMA(PVAR2,10);
PVAR4:=LLV(LOW,33);
PVAR5:=EMA(IF(LOW<=PVAR4,PVAR3,0),3);
主力進場:IF(PVAR5>REF(PVAR5,1),PVAR5,0),COLORRED,LINETHICK1;
STICKLINE(PVAR5>REF(PVAR5,1),0,PVAR5,3,0 ),COLORRED;
主力洗盤:IF(PVAR5<REF(PVAR5,1),PVAR5,0),COLORGREEN,LINETHICK1;
STICKLINE(PVAR5<REF(PVAR5,1),0,PVAR5,3,0),COLORGREEN;
ATR := SUM(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(LOW-REF(CLOSE,1))),14);
HD := HIGH-REF(HIGH,1);
LD := REF(LOW,1)-LOW;
DMP:= SUM(IF(HD>0 AND HD>LD,HD,0),14);
DMM:= SUM(IF(LD>0 AND LD>HD,LD,0),14);
PDI:=DMP*100/ATR;
MDI:=DMM*100/ATR;0;
持幣:=PDI-MDI;
{持幣區:IF(持幣<0,0,DRAWNULL),COLORGREEN, LINETHICK2;}
持股區:IF(持幣>0,持幣,0),COLORMAGENTA, LINETHICK2;
{www.vwdidt.tw 股旁網}
(IF(主力洗盤>0.01 AND 主力洗盤<0.05,70,0)),LINETHICK2;
DRAWTEXT(FILTER((IF(主力洗盤>0.01 AND 主力洗盤<0.05,58,0))=58,9),60,'洗盤即將結束'),COLORRED;
VAR51:=3;
VAR52:=(3)*(SMA(((CLOSE - LLV(LOW,27))/(HHV(HIGH,27) - LLV(LOW,27)))*(100),5,1)) - (2)*(SMA(SMA(((CLOSE - LLV(LOW,27))/(HHV(HIGH,27) - LLV(LOW,27)))*(100),5,1),3,1));
準備啟動:=CROSS(VAR52,VAR51),STICK,COLORRED;
DRAWICON(準備啟動>0,-8,34);
PLOWV:=LLV(LOW,17);
PHIGHV:=HHV(HIGH,17);
偏RSV:=EMA((CLOSE-PLOWV)/(PHIGHV-PLOWV)*100,6);
偏K:=EMA(偏RSV,3),COLORCYAN;
偏D:=MA(偏K,3),COLORBROWN;
P:=(C-MA(C,5))*100/MA(C,5);
偏5線:IF(P>0,P,0),COLORYELLOW,NODRAW;
超買:IF(偏K>=79,偏K,110),DOTLINE,COLORGREEN,LINETHICK2;
危險:IF(偏K>=90,偏K,110),DOTLINE,COLORRED;
超賣:IF(偏K<15,-偏K,0),DOTLINE,COLORRED,LINETHICK2;
TJ1:=((C-LLV(LOW,22))/(HHV(HIGH,22)-LLV(LOW,22)))*110;
TJF:=SMA(TJ1,10,2);
TJFF:=SMA(TJ1,17,3);
DRAWBAND(TJF,RGB(250,110,110),TJFF,RGB(10,250,10));
日K:=("KDJ.K"(27,6,4)),COLORWHITE;
日D:=("KDJ.D"(27,6,4)),COLORWHITE,LINETHICK2;
STICKLINE( 控盤程度=0 AND 日K<日D,0,3,3,1 ),COLORCYAN;
GVAR1:=(CLOSE-LLV(LOW,36))/(HHV(HIGH,36)-LLV(LOW,36))*100;
GVAR2:=SMA(GVAR1,3,1);
GVAR3:=SMA(GVAR2,3,1);
GVAR4:=SMA(GVAR3,3,1);
BBBB:=GVAR3;
GAA:=LLV(LOW,36);
GBB:=HHV(HIGH,20);
GDD:=(EMA(((CLOSE-GAA)/(GBB-GAA))*(4),4))*(25);
GSSS:=GDD*0.93,COLOR0000FF,LINETHICK2,COLORGREEN;
AZ:=CROSS(GSSS,BBBB) AND BBBB<25;
AZ1:=CROSS(BBBB,GSSS) AND BBBB<100 ;
DRAWTEXT(AZ,BBBB,'低買'),COLORYELLOW;
DRAWTEXT(AZ1 AND 日K>75,100,'賣出'),COLORWHITE;

通達信發現信號買指標公式

 

通達信發現信號買指標公式的選股公式如下:

http://www.vwdidt.tw/201910/48603.html

http://www.vwdidt.tw/201910/48604.html

http://www.vwdidt.tw/201910/48605.html

相關文章

3d彩票软件excel