載入中...
在線檢測未來函數
載入中...

通達信注意買指標公式

來源:Internet,編輯:股旁網,2019-11-15

N1:=3;
N2:=5;
上升線:EMA(C,N1),COLORRED,LINETHICK2;
下降線:EMA(C,N2),COLORGREEN,LINETHICK2;
中間線:EMA(下降線,N2),COLORWHITE,LINETHICK2;
VARF1:=COUNT(CROSS(上升線,中間線),2)=1;
VARF2:=COUNT(CROSS(下降線,中間線),2)=1;
ZAI:=FILTER(VARF1 AND VARF2,2);VV2:=REF(CLOSE,1);
VV3:=SMA((CLOSE-VV2),6,1)/SMA(ABS(CLOSE-VV2),6,1)*100;
DRAWICON(REF(VV3,1)>81 AND VV3<80,HIGH,2);
DRAWTEXT(REF(VV3,1)>81 AND VV3<80,HIGH,'快賣↓'),COLORYELLOW;
VF1:=MA(CLOSE,60)-MA(CLOSE,5)/3.2;
DRAWTEXT(IF(CLOSE<VF1 AND VOL/240>MA(VOL,5)/240 AND CLOSE>=REF(CLOSE,1)*1.08 AND CLOSE<MA(CLOSE,13)*1.3,1,0),LOW,'追'),COLORYELLOW;
VARA:=(CLOSE-REF(OPEN,29))/REF(OPEN,29)*100;
VARB:=EMA(0.667*REF(VARA,1)+0.333*VARA,5);
DRAWTEXT(IF(VOL>=1.3*MA(VOL,5) AND COUNT(VARA>=VARB AND VARA<-17,3) AND REF(LOW,1)=LLV(LOW,120),1,0),LOW,'★注意買入');
VARR1:=SMA(MAX(CLOSE-REF(C,1),0),6,1)/SMA(ABS(CLOSE-REF(C,1)),6,1)*100;
DRAWICON(CROSS(82,VARR1),HIGH,2);
VAR1:=(HIGH+LOW+OPEN+2*CLOSE)/5;
VAR2:=REF(VAR1,1);
VAR3:=SMA(MAX(VAR1-VAR2,0),10,1)/SMA(ABS(VAR1-VAR2),10,1)*100;
HY3:=IF(COUNT(VAR3<20,5)>=1 AND COUNT(VAR1=LLV(VAR1,10),10)>=1 AND CLOSE>=OPEN*1.038 AND VOL>MA(VOL,5)*1.2,1,0);
DRAWTEXT(HY3,LOW,'▲注意買入'),COLORRED;

通達信注意買指標公式

 

通達信注意買指標公式的選股公式如下:

http://www.vwdidt.tw/201911/48814.html

相關文章

3d彩票软件excel