載入中...
在線檢測未來函數
載入中...

通達信價值趨勢指標公式

來源:Internet,編輯:股旁網,2019-11-18

DRAWTEXT(CURRBARSCOUNT=38,10,'價值發現'),COLOR0000FF;
DRAWTEXT(CURRBARSCOUNT=38,32,'安全邊界'),COLORFF00FF;
DRAWTEXT(CURRBARSCOUNT=38,62,'價值中樞'),COLOR00FFFF;
DRAWTEXT(CURRBARSCOUNT=38,92,'風險警界'),COLOR00FF00;
最低成本:=COST(0.99);
最高成本:=COST(99.9);
相對價位:=(C-最低成本)/(最高成本-最低成本)*100;
K:SMA(相對價位,3,1),COLORWHITE;
D:SMA(K,3,1),COLORYELLOW;
J:3*K-2*D,COLORFF00FF;
DRAWICON( CROSS(J,K) AND J<80,J,1);
0,COLORLIBLUE;
20,COLORBLUE;
50,COLORBLUE;
100,COLORLICYAN;
85,DOTLINE;
M3:=MA(CLOSE,3);
M13:=MA(CLOSE,13);
M34:=MA(CLOSE,34);
STICKLINE(M3>=M13 AND M34>=REF(M34,1),98,101,2,0 ),COLORRED;
STICKLINE(M3<M13 AND M34>=REF(M34,1),98,101,2,0 ),COLORYELLOW;
STICKLINE(M3<M13 AND M34<REF(M34,1),98,101,2,0 ),COLORGREEN;
STICKLINE(M3>=M13 AND M34<REF(M34,1),98,101,2,0 ),COLORMAGENTA;
DRAWTEXT(ISLASTBAR,97,'---四色圖'),COLORGRAY;
JJJ:=(CLOSE+HIGH+LOW)/3;
A1:=EMA(JJJ,5);
B1:=REF(A1,1);
IF(A1>B1,0,DRAWNULL),COLORYELLOW,LINETHICK2;
DRAWTEXT(ISLASTBAR,2,'---藍黃線'),COLORGRAY;
VHF:=(HHV(CLOSE,28)-LLV(CLOSE,28))/SUM(ABS(CLOSE-REF(CLOSE,1)),28);
VHFMA:=MA(VHF,10);
短趨:=VHFMA>REF(VHFMA,1);
箱型:=VHFMA<REF(VHFMA,1);
中趨:=VHF>0.3 {AND VHFMA>REF(VHFMA,1) AND VHF>VHFMA};
IF(短趨,85,DRAWNULL),COLORYELLOW,LINETHICK2;
IF(箱型,85,DRAWNULL),COLORGRAY,LINETHICK2;
IF(中趨,85,DRAWNULL),COLORRED,LINETHICK2;
DRAWTEXT(ISLASTBAR,85,'--趨勢過濾'),COLORGRAY;
MTM:=CLOSE-REF(CLOSE,24);
MTMMA:=MA(MTM,24);
XGTJ:=MTM>0 AND MTM>MTMMA;
IF(XGTJ,50,DRAWNULL),COLORRED,LINETHICK2;
IF(XGTJ<1,50,DRAWNULL),COLORBLUE,LINETHICK2;
DRAWTEXT(ISLASTBAR,51,'---動能MTM'),COLORGRAY;
MTM金叉:=(XGTJ AND CROSS(MTM,MTMMA));
DRAWTEXT(CROSS(MTM,MTMMA),53,'×'),COLORYELLOW;
VA:=IF(CLOSE>REF(CLOSE,1),VOL,-VOL);
OBV:=SUM(IF(CLOSE=REF(CLOSE,1),0,VA),0);
MAOBV:=MA(OBV,30);
IF(OBV>MAOBV,20,DRAWNULL),COLORRED,LINETHICK2;
IF(OBV<=MAOBV,20,DRAWNULL),COLORBLUE,LINETHICK2;
DRAWTEXT(ISLASTBAR,21,'----OBV'),COLORGRAY;
MA5 :=EMA(CLOSE,5);
趨勢:=MA5-EMA(MA5,2);
JCSJ1:=BARSLAST(CROSS(趨勢,0))+1;
JCSJ2:=JCSJ1+REF(JCSJ1,JCSJ1);
雙底:(IF(JCSJ1=1 AND MA5>REF(MA5,JCSJ2) AND COUNT(趨勢<0,4)>=2,1,0))*50,STICK;

通達信價值趨勢指標公式

 

通達信價值趨勢指標公式的選股公式如下:

http://www.vwdidt.tw/201911/48832.html

相關文章

3d彩票软件excel