載入中...
在線檢測未來函數
載入中...

通達信短線主升浪操作主圖指標公式

來源:Internet,編輯:股旁網,2019-11-18

多:=EMA(C,3),COLORYELLOW;
空:=EMA(C,5),COLOR00FF00;
均衡:=EMA(空,5),COLORWHITE,;
VARF1:=COUNT(CROSS(多,均衡),2)=1;
VARF2:=COUNT(CROSS(空,均衡),2)=1;
ZAI:=FILTER(VARF1 AND VARF2,2);
VV2:=REF(CLOSE,1);
VV3:=SMA((CLOSE-VV2),6,1)/SMA(ABS(CLOSE-VV2),6,1)*100;
DRAWICON(REF(VV3,1)>81 AND VV3<80,HIGH,2);
DRAWTEXT(REF(VV3,1)>81 AND VV3<80,HIGH,'沽空'),COLORYELLOW;
VF1:=MA(CLOSE,60)-MA(CLOSE,5)/3.2;
DRAWTEXT(IF(CLOSE<VF1 AND VOL/240>MA(VOL,5)/240 AND CLOSE>=REF(CLOSE,1)*1.08 AND CLOSE<MA(CLOSE,13)*1.3,1,0),LOW,'★底☆'),COLORRED;
VARA:=(CLOSE-REF(OPEN,29))/REF(OPEN,29)*100;
VARB:=EMA(0.667*REF(VARA,1)+0.333*VARA,5);
DRAWTEXT(IF(VOL>=1.3*MA(VOL,5) AND COUNT(VARA>=VARB AND VARA<-17,3) AND REF(LOW,1)=LLV(LOW,120),1,0),LOW*0.93,'★注意買入');
VARR1:=SMA(MAX(CLOSE-REF(C,1),0),6,1)/SMA(ABS(CLOSE-REF(C,1)),6,1)*100;
DRAWICON(CROSS(82,VARR1),HIGH,2);
DRAWTEXT(CROSS(82,VARR1),HIGH-0.3,'短空'),COLORYELLOW;
VAR1:=(HIGH+LOW+OPEN+2*CLOSE)/5;
VAR2:=REF(VAR1,1);
VAR3:=SMA(MAX(VAR1-VAR2,0),10,1)/SMA(ABS(VAR1-VAR2),10,1)*100;
HY3:=IF(COUNT(VAR3<20,5)>=1 AND COUNT(VAR1=LLV(VAR1,10),10)>=1 AND CLOSE>=OPEN*1.038 AND VOL>MA(VOL,5)*1.2,1,0);
DRAWTEXT(HY3,LOW*0.90,'注意買入'),COLORRED;
S:=MA(VOL,5)/MA(VOL,60),COLORRED,,LINETHICK2;
A:=MA(S,5),COLORGREEN,,LINETHICK2;
BIAS:=(CLOSE-MA(CLOSE,5))/MA(CLOSE,5)*100;
F:=MA(S,121);
RSV:=(CLOSE-LLV(LOW,45))/(HHV(HIGH,45)-LLV(LOW,45))*100;
K:=SMA(RSV,15,1);
D:=SMA(K,15,1);
J:=3*K-2*D;
LC:=REF(CLOSE,1);
RSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
DRAWTEXT(CROSS(84,RSI) , HIGH+0.25,'逃頂'),COLORYELLOW ;
S1:=IF((J<11 AND BIAS>-11 AND CROSS( S,F) AND (S-F)>0.010),2,0),STICK,LINETHICK3,COLORGREEN;
DRAWTEXT(S1=2, HIGH+0.2,'關注'), COLORGREEN;
中軌:HHV(MA(H,13),13),COLORRED,LINETHICK2;
趨勢:LLV(MA(H,13),1),COLORGREEN,LINETHICK2;
轉運1:=多>REF(多,1) AND REF(多,1)<=REF(多,2);
轉運2:=空>REF(空,1) AND REF(空,1)<=REF(空,2);
轉運3:=均衡>REF(均衡,1) AND REF(均衡,1)<=REF(均衡,2);
轉運:=轉運1 AND 轉運2 AND 轉運3;
短平快:=轉運1 AND 轉運2 AND ((均衡>=趨勢 AND 均衡>=中軌) OR (C>=趨勢 AND C>=中軌));
主升浪1:=CROSS(多,趨勢) AND C>趨勢;
主升浪2:=CROSS(多,中軌) AND C>趨勢;
DRAWTEXT(主升浪1,L*0.997,'主升'), COLORRED;
DRAWICON(主升浪1,L*0.998,1);

通達信短線主升浪操作主圖指標公式

 

通達信短線主升浪操作主圖指標公式的選股公式如下:

http://www.vwdidt.tw/201911/48840.html

http://www.vwdidt.tw/201911/48841.html

http://www.vwdidt.tw/201911/48842.html

http://www.vwdidt.tw/201911/48843.html

相關文章

3d彩票软件excel