載入中...
在線檢測未來函數
載入中...

漲停突破boll-m上軌的選股公式

來源:Internet,編輯:股旁網,2019-11-15

編寫要求:

今日漲停收盤;突破boll-m的上軌;今日收盤價為100日最高價的選股公式。

股旁網解答:

N:=20;
MID:=MA(C,N);
VART1:=POW((C-MID),2);
VART2:=MA(VART1,N);
VART3:=SQRT(VART2);
UPPER:=MID+2*VART3;
BOLL:=REF(MID,1);
UB:=REF(UPPER,1);
ZT:=C/REF(C,1)>1.098 and C=H;
C>=HHV(HIGH,100) AND ZT AND CROSS(C,UB);

相關文章

3d彩票软件excel