載入中...
在線檢測未來函數
載入中...

超級組合頂底之買底選股指標公式

來源:Internet,編輯:股旁網,2019-11-18

WW:=ABS((2*CLOSE+HIGH+LOW)/4-MA(CLOSE,20))/MA(CLOSE,20);
MM:=DMA(CLOSE,WW);
通道4:= (1-7/100)*MM;
VAR4:=EXPMA(CLOSE,9);
LDN:=EXPMA(VAR4*0.86,5);
TYP:=(HIGH+LOW+CLOSE)/3;
CCI:=(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14));
TTRR:=EXPMEMA(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),
ABS(REF(CLOSE,1)-LOW)),14);
HD :=HIGH-REF(HIGH,1);
LD :=REF(LOW,1)-LOW;
DMP:=EXPMEMA(IF(HD>0&&HD>LD,HD,0),14);
DMM:=EXPMEMA(IF(LD>0&&LD>HD,LD,0),14);
PDI:=DMP*100/TTRR;
MDI:=DMM*100/TTRR;
ADX:= EXPMEMA(ABS(MDI-PDI)/(MDI+PDI)*100,6);
買底: C<=通道4 AND C<=LDN AND CCI<-100
AND ADX>=60 AND MDI >= PDI AND CLOSE>OPEN;

超級組合頂底之買底選股指標公式

 

上述選股公式根據以下股票指標公式改編:
http://www.vwdidt.tw/201911/111TX202019.html

相關文章

3d彩票软件excel